Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundacji Dzieciom zdazyć z Pomocą.
Więcej informacji na dug.net.pl/pomagamy/.

#1  2019-05-01 20:23:43

  darian - Użytkownik

darian
Użytkownik
Zarejestrowany: 2006-10-30

zmiana procesora i ciągłe resety

Witam , po zmianie procesora żaden debian nie startuje, stretch 9.9 ani buster,pobrałem też najnowszy buster dvd też nic, bios najnowszy,płyta na bank go obsługuje.Płyta GA-M720-US3(rev 1.0) z biosem F7n, procesor był Athlon 64 X2 5000+ teraz siedzi Phenom II X4 840 jedyne co zmieniłem  w bios to C1e ale to nic nie zmieniło. Najciekawsze że mam na partycji win 10 i śmiga bez problemu. Jeden raz udało mi się wyświetlić komunikat na buster XZ-compressed data is corrupt  -- System halted_

Procesor uszkodzony?


Edit:

Śmiga już..... przełożyłem ramy w gniazdach ,przetarłem i jest ok. Nadal mnie dziwi że win10 działał a żaden linux nie ,przy tej samej konfiguracji.
tutaj link do forum który mi pomógł https://mxlinux.org/forum/viewtopic.php?t=41511

Ostatnio edytowany przez darian (2019-05-01 21:46:23)

Offline

 

#2  2019-05-04 14:58:01

  Pavlo950 - człowiek pasjonat :D

Pavlo950
człowiek pasjonat :D
Zarejestrowany: 2012-02-20
Serwis

Re: zmiana procesora i ciągłe resety

[quote=darian]Edit:

Śmiga już..... przełożyłem ramy w gniazdach ,przetarłem i jest ok. Nadal mnie dziwi że win10 działał a żaden linux nie ,przy tej samej konfiguracji.
tutaj link do forum który mi pomógł https://mxlinux.org/forum/viewtopic.php?t=41511[/quote]
To norma. Często tak miałem, że nawet najdrobniejsza pierdola wywalała mi gnu/linuksa, a windę nie. Przynajmniej pozwoliło mi to na szybszą reakcję w razie ewentualnych problemów.

Offline

 

#3  2019-05-04 18:24:50

  urbinek - Użytkownik

urbinek
Użytkownik
Skąd: Sosnowiec
Zarejestrowany: 2009-10-01
Serwis

Re: zmiana procesora i ciągłe resety

W życiu nie miałem takich problemów a przekładałem dysk z Linuksem do systemów o różnych komponentach, czasami różniących się 1-2 generacjami i takich problemów nie miałem nigdy.  Nie wiem skąd jest to 'norma' ;)


A w wolnym czasie, robię noże :)
[img]http://nginx.urbinek.eu/_photos/signature.png[/img]

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
To nie jest tylko forum, to nasza mała ojczyzna ;-)

[ Generated in 0.010 seconds, 9 queries executed ]

Informacje debugowania

Time (s) Query
0.00013 SET CHARSET latin2
0.00005 SET NAMES latin2
0.00071 SELECT u.*, g.*, o.logged FROM punbb_users AS u INNER JOIN punbb_groups AS g ON u.group_id=g.g_id LEFT JOIN punbb_online AS o ON o.ident='3.234.143.26' WHERE u.id=1
0.00269 UPDATE punbb_online SET logged=1600762961 WHERE ident='3.234.143.26'
0.00040 SELECT * FROM punbb_online WHERE logged<1600762661
0.00045 SELECT t.subject, t.closed, t.num_replies, t.sticky, f.id AS forum_id, f.forum_name, f.moderators, fp.post_replies, 0 FROM punbb_topics AS t INNER JOIN punbb_forums AS f ON f.id=t.forum_id LEFT JOIN punbb_forum_perms AS fp ON (fp.forum_id=f.id AND fp.group_id=3) WHERE (fp.read_forum IS NULL OR fp.read_forum=1) AND t.id=30916 AND t.moved_to IS NULL
0.00007 SELECT search_for, replace_with FROM punbb_censoring
0.00083 SELECT u.email, u.title, u.url, u.location, u.use_avatar, u.signature, u.email_setting, u.num_posts, u.registered, u.admin_note, p.id, p.poster AS username, p.poster_id, p.poster_ip, p.poster_email, p.message, p.hide_smilies, p.posted, p.edited, p.edited_by, g.g_id, g.g_user_title, o.user_id AS is_online FROM punbb_posts AS p INNER JOIN punbb_users AS u ON u.id=p.poster_id INNER JOIN punbb_groups AS g ON g.g_id=u.group_id LEFT JOIN punbb_online AS o ON (o.user_id=u.id AND o.user_id!=1 AND o.idle=0) WHERE p.topic_id=30916 ORDER BY p.id LIMIT 0,25
0.00266 UPDATE punbb_topics SET num_views=num_views+1 WHERE id=30916
Total query time: 0.00799 s