Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundacji Dzieciom zdazyć z Pomocą.
Więcej informacji na dug.net.pl/pomagamy/.

#1  2007-09-09 12:22:03

  misioooo - Członek DUG

misioooo
Członek DUG
Skąd: Wrocław
Zarejestrowany: 2006-06-10

Instalacja Debiana 4.0 z CD Netinstall - brak sieci

Witam po długaśnej przerwie! Postanowiłem wrócić do debka :D
Zassałem sobie netinstall wersji 4.0.

Posiadam w maszynie płytę Asus P5B z gigabitową kartą LAN.
Problem pojawia się już po odpaleniu płytki netinstall - nie świecą diody przy karcie (jakby była wyłączona). Installer za żadne skarby nie chce jej załączyć. Ręczna konfiguracja nic nie daje - ciągle ciemność. Mam router z DHCP więc teoretycznie powinno wszystko działać... gdyby linux włączył kartę sieciową.

Pod windą jest wszystko ok. W biosie załączona.

Można jakoś dodać moją kartę do instalera, żebym mógł normalnie tego netinstalla wykonać?


[img]https://wiki.debian.org/DebianArt/Themes/Lines?action=AttachFile&do=get&target=banner.png[/img]

Offline

 

#2  2007-09-09 13:35:39

  Bodzio - Ojciec Założyciel

Bodzio
Ojciec Założyciel
Skąd: Gorlice
Zarejestrowany: 2004-04-17
Serwis

Re: Instalacja Debiana 4.0 z CD Netinstall - brak sieci

misioooo lepiej napisz jaka to karta - stary wyjadacz jesteś, a o lspci zapomniałeś ??


Debian jest lepszy niż wszystkie klony
Linux register users: #359018
[img]http://www.freebsd.org/gifs/powerlogo.gif[/img]
[url=https://goo.gl/photos/5XGKFkvaMimLwM2s9]Beskid Niski[/url]

Offline

 

#3  2007-09-09 13:46:09

  misioooo - Członek DUG

misioooo
Członek DUG
Skąd: Wrocław
Zarejestrowany: 2006-06-10

Re: Instalacja Debiana 4.0 z CD Netinstall - brak sieci

Taki ze mnie stary wyjadacz jak z Ciebie zagorzały fan windowsa ;)
Pół roku bawiłem się debkiem, potem niestety na win musiałem wrócić :(

Nie mam linucha obecnie, a płytka Bodzio Rescue CD gdzieś zapodziała się ;)

Winda pokazuje mi, że mam:
Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC

Kilka dni temu Ubuntu 7.04 FF zapodałem i działało... Do czasu. Ni z tego ni z owego sieciówka zgasła pewnego dnia (nic nie zmianiałem w Ubuntu) i juz nie mogłem jej odpalić. ifconfig pokazywał, że niby interfejs jest podniesiony, ale sieci nie było i diody ciemne. Dlatego postanowiłem na deba wrócić ;P


[img]https://wiki.debian.org/DebianArt/Themes/Lines?action=AttachFile&do=get&target=banner.png[/img]

Offline

 

#4  2007-09-09 14:17:14

  ju-rek - Użytkownik

ju-rek
Użytkownik
Skąd: R.........
Zarejestrowany: 2006-04-30

Re: Instalacja Debiana 4.0 z CD Netinstall - brak sieci

Moduł r1000?


C2Q Q9550@4,0 Ghz - Asus P5Q-E - Nvidia GTX 260 - 2x2gb OCZ Titanium 1150MHz - HDD 500 Gb - Audigy 2 Gold - 2.6.31-zen1
[img]http://img213.imageshack.us/img213/4497/userbar15788xl0.gif[/img]

Offline

 

#5  2007-09-09 19:52:10

  Bodzio - Ojciec Założyciel

Bodzio
Ojciec Założyciel
Skąd: Gorlice
Zarejestrowany: 2004-04-17
Serwis

Re: Instalacja Debiana 4.0 z CD Netinstall - brak sieci

Moduł r1000?[/quote]
dokładnie :)
ściągnij, skompiluj, odpal. Potrzebne nagłówki Twojego jajka, bo inaczej nic z tego nie będzie


Debian jest lepszy niż wszystkie klony
Linux register users: #359018
[img]http://www.freebsd.org/gifs/powerlogo.gif[/img]
[url=https://goo.gl/photos/5XGKFkvaMimLwM2s9]Beskid Niski[/url]

Offline

 

#6  2007-09-09 20:00:32

  Ryszard - Piwo DUG

Ryszard
Piwo DUG
Skąd: Zadupia
Zarejestrowany: 2006-06-30

Re: Instalacja Debiana 4.0 z CD Netinstall - brak sieci

hej Bodzio ja juz pisałem na ten temat prawda ??? ale terz go nie umiem znaleść tu na forum ten temat kiiśi
P>S
Bodzio a co z tym laptopem dzwiek działa czy nei huhuhuhu bo piwo dojlidy stawiam


[url=http://img196.imageshack.us/i/freebsde.jpg/][img]http://img196.imageshack.us/img196/3770/freebsde.jpg[/img][/url]

Offline

 

#7  2007-09-09 20:19:51

  Bodzio - Ojciec Założyciel

Bodzio
Ojciec Założyciel
Skąd: Gorlice
Zarejestrowany: 2004-04-17
Serwis

Re: Instalacja Debiana 4.0 z CD Netinstall - brak sieci

Ryszardo, klient nasz Pan - przyniósł płytę z Vistą i niemiałem możliwości sprawdzenia.
Ale ten laptop jest porąbany. Na linuxie za jednym startem jest dźwięk, za innym - brak. Loteria.
Zainstalowałem, skasowałem kase, kupiłem piwo :)


Debian jest lepszy niż wszystkie klony
Linux register users: #359018
[img]http://www.freebsd.org/gifs/powerlogo.gif[/img]
[url=https://goo.gl/photos/5XGKFkvaMimLwM2s9]Beskid Niski[/url]

Offline

 

#8  2007-09-09 20:22:51

  misioooo - Członek DUG

misioooo
Członek DUG
Skąd: Wrocław
Zarejestrowany: 2006-06-10

Re: Instalacja Debiana 4.0 z CD Netinstall - brak sieci

r1000...
Czyli reinstal ubuntu chyba zrobię i tyle. Sprawdzę czy tam jest ten moduł już wkompilowany, bo przecież sieć miałem (choć czort ją porwał).

Może po prostu jajo z ubuntu sobie zgram i po wykonaniu podstawowego instala z tej netinstall cd przerzucę je i już? ;)


[img]https://wiki.debian.org/DebianArt/Themes/Lines?action=AttachFile&do=get&target=banner.png[/img]

Offline

 

#9  2007-09-09 20:24:52

  Bodzio - Ojciec Założyciel

Bodzio
Ojciec Założyciel
Skąd: Gorlice
Zarejestrowany: 2004-04-17
Serwis

Re: Instalacja Debiana 4.0 z CD Netinstall - brak sieci

http://forum.dug.net.pl/viewtopic.php?t=8694&highlight=r1000


Debian jest lepszy niż wszystkie klony
Linux register users: #359018
[img]http://www.freebsd.org/gifs/powerlogo.gif[/img]
[url=https://goo.gl/photos/5XGKFkvaMimLwM2s9]Beskid Niski[/url]

Offline

 

#10  2007-09-09 21:00:50

  Ryszard - Piwo DUG

Ryszard
Piwo DUG
Skąd: Zadupia
Zarejestrowany: 2006-06-30

Re: Instalacja Debiana 4.0 z CD Netinstall - brak sieci

no łokej to ja dokupie na zapas aby nei brakło
(25) starczy co ????
edit
ja biorę 20 zł za sam wjazd a instalcje 30 zł


[url=http://img196.imageshack.us/i/freebsde.jpg/][img]http://img196.imageshack.us/img196/3770/freebsde.jpg[/img][/url]

Offline

 

#11  2007-09-10 10:15:36

  misioooo - Członek DUG

misioooo
Członek DUG
Skąd: Wrocław
Zarejestrowany: 2006-06-10

Re: Instalacja Debiana 4.0 z CD Netinstall - brak sieci

Qr*a jego brać! Wiem!
Nie potrzeba żadnego r1000. I wiem też dlaczego w ubuntu mi sieć zniknęła ;)

Rozwiązanie - w windzie (tak, mam dwa systemy na kompie) TRZEBA załączyć opcję interfejsu "Wake-on-lan". Winda przy wyłączonej tej opcji przy zamykaniu systemu wyłącza (fizycznie) sieciówkę. Linuxowe drivery nie potrafią jej włączyć i dlatego ifconfig pokazuje, że interfejs jest niby skonfigurowany, a sieciówka nie działa wogóle.

Właśnie załączyłem wake on lan i jak widać - działa :D

Może do FAQ dodać to?

P.S. Próbowałem zapodać te r1000 ze strony realteka, ale niestety... Coś nie chcą pasić do jaja 2.6 i make clean modules wywala tonę errorów (r1000 wg info z realtek.com.tw jest do jajec z serii 2.4.x).

Zaraz wywalam tego ubuntownika i zapodaję debianka :D ( <3 spiralka debkowa)


[img]https://wiki.debian.org/DebianArt/Themes/Lines?action=AttachFile&do=get&target=banner.png[/img]

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
Nas ludzie lubią po prostu, a nie klikając w przyciski ;-)

[ Generated in 0.049 seconds, 17 queries executed ]

Informacje debugowania

Time (s) Query
0.00019 SET CHARSET latin2
0.00007 SET NAMES latin2
0.00166 SELECT u.*, g.*, o.logged FROM punbb_users AS u INNER JOIN punbb_groups AS g ON u.group_id=g.g_id LEFT JOIN punbb_online AS o ON o.ident='34.200.236.68' WHERE u.id=1
0.00894 UPDATE punbb_online SET logged=1601483049 WHERE ident='34.200.236.68'
0.00049 SELECT * FROM punbb_online WHERE logged<1601482749
0.00295 DELETE FROM punbb_online WHERE ident='114.119.128.67'
0.00119 DELETE FROM punbb_online WHERE ident='148.81.194.142'
0.00403 DELETE FROM punbb_online WHERE ident='185.191.171.2'
0.00427 DELETE FROM punbb_online WHERE ident='54.36.148.1'
0.00328 DELETE FROM punbb_online WHERE ident='54.36.148.82'
0.00133 DELETE FROM punbb_online WHERE ident='54.36.149.82'
0.00066 SELECT topic_id FROM punbb_posts WHERE id=69493
0.00011 SELECT id FROM punbb_posts WHERE topic_id=9027 ORDER BY posted
0.00147 SELECT t.subject, t.closed, t.num_replies, t.sticky, f.id AS forum_id, f.forum_name, f.moderators, fp.post_replies, 0 FROM punbb_topics AS t INNER JOIN punbb_forums AS f ON f.id=t.forum_id LEFT JOIN punbb_forum_perms AS fp ON (fp.forum_id=f.id AND fp.group_id=3) WHERE (fp.read_forum IS NULL OR fp.read_forum=1) AND t.id=9027 AND t.moved_to IS NULL
0.00099 SELECT search_for, replace_with FROM punbb_censoring
0.00358 SELECT u.email, u.title, u.url, u.location, u.use_avatar, u.signature, u.email_setting, u.num_posts, u.registered, u.admin_note, p.id, p.poster AS username, p.poster_id, p.poster_ip, p.poster_email, p.message, p.hide_smilies, p.posted, p.edited, p.edited_by, g.g_id, g.g_user_title, o.user_id AS is_online FROM punbb_posts AS p INNER JOIN punbb_users AS u ON u.id=p.poster_id INNER JOIN punbb_groups AS g ON g.g_id=u.group_id LEFT JOIN punbb_online AS o ON (o.user_id=u.id AND o.user_id!=1 AND o.idle=0) WHERE p.topic_id=9027 ORDER BY p.id LIMIT 0,25
0.00988 UPDATE punbb_topics SET num_views=num_views+1 WHERE id=9027
Total query time: 0.04509 s