Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundacji Dzieciom zdazyć z Pomocą.
Więcej informacji na dug.net.pl/pomagamy/.

#1  2008-03-04 11:28:42

  xtomashx - Nowy użytkownik

xtomashx
Nowy użytkownik
Zarejestrowany: 2008-03-04

powolne uruchamianie aplikacji

Witam

Niedawno zainstalowalem sobie Debiana, zainstalowalem sobie sterowniki do karty graficznej(akceleracja 3d dziala). Jednak jedno mnie denerwuje (no dobra jest kilka rzeczy ale to najbardziej). Mianowicie chodzi o powolne uruchamianie sie aplikacji oraz powolne rozwijanie sie paska aplikacji w kde oraz wolne otwieranie sie katalogu domowego. To samo tyczy sie przewijania tekstu w konsoli czy stron www. Poprostu wszystko muli.Nie wiem co moze byc tego przyczyna. Moj sprzet to laptop Benq p52eg: karta ATI Mobility Radeon x1600, 512 mb ramu, dysk 80 gb sata czyli wszystko powinno smigac. Prosze o pomoc.

Offline

 

#2  2008-03-04 13:55:20

  Ryszard - Piwo DUG

Ryszard
Piwo DUG
Skąd: Zadupia
Zarejestrowany: 2006-06-30

Re: powolne uruchamianie aplikacji

To samo miałem na freeBsd 7.0 dział elegencko
Jak zainstalowałem grafe to problem jest idetyczny do twojego
i nie wiem jaka przyczyna tego nawet kilka drajwerów przeinstalowałem i kuku
Problem aktualy dalej


[url=http://img196.imageshack.us/i/freebsde.jpg/][img]http://img196.imageshack.us/img196/3770/freebsde.jpg[/img][/url]

Offline

 

#3  2008-03-04 15:24:36

  LongeR - Członek DUG

LongeR
Członek DUG
Skąd: DT
Zarejestrowany: 2007-09-03
Serwis

Re: powolne uruchamianie aplikacji

ja bym zrobił aktualizację systemu i jeszcze raz walnął te sterowniki:)


[b]LongeR rządzi, LongeR radzi, LongeR nigdy cię nie zdradzi!![/b]
-->Nic na siłę, lekko młotkiem:D<----> Czy myślenie sprawia Ci ból?<--
Nieważne od czego się zaczyna - kończy się zawsze na Debianie : )
Linux register users: #456947

Offline

 

#4  2008-03-04 16:52:54

  Ryszard - Piwo DUG

Ryszard
Piwo DUG
Skąd: Zadupia
Zarejestrowany: 2006-06-30

Re: powolne uruchamianie aplikacji

heh
nie wtym kaman
Przecie robiłem instalke bootonly logiczne ze pobierze nóweczki  z portów
na weekend zrobie na nowe instalke Bsd 7.0 pożyjemy zobaczymy


[url=http://img196.imageshack.us/i/freebsde.jpg/][img]http://img196.imageshack.us/img196/3770/freebsde.jpg[/img][/url]

Offline

 

#5  2008-03-04 22:55:59

  bercik - Moderator Mamut

bercik
Moderator Mamut
Skąd: Warszawa
Zarejestrowany: 2006-09-23
Serwis

Re: powolne uruchamianie aplikacji

sterowniki binarne czy wolne ?

jezeli binarne to sproboj uzyc wolnych (byc moze nie bedzie akceleracji 3d ale moze chodzic lepiej) - niestety wlasnosciowe stery ATI bywaja zwalone (mialem na nich kiedys np. straszne opoznienia z przewijaniem paska adresowego w konquerorze, nie wspominajac juz o ogladaniu TV - od tej pory jade na radeonhd) ... mozesz tez kombinowac z ustawieniai modulow X'ow ...


"Wszyscy wiedzą, że czegoś zrobić nie można. Ale przypadkowo znajduje się jakiś nieuk, który tego nie wie. I on właśnie robi odkrycie." (A.Einstein)

Offline

 

#6  2008-03-04 23:18:17

  lapa - Użytkownik

lapa
Użytkownik
Skąd: Gdańsk
Zarejestrowany: 2008-02-13
Serwis

Re: powolne uruchamianie aplikacji

Może to ci pomoże: http://forum.ubuntu.pl/showthread.php?t=54644
Powiem ci, że ja tez mam taki problem, że np. tapeta w gnomie ładuje się 2 min, to samo terminal i inne programy.
Może zerknij w /etc/hosts.
Jeśli to ci nie pomoże, to weź przetestuj czy zmieni się coś jak wyłączysz interfejs sieciowy, np. ifdown eth0.

Offline

 

#7  2008-03-05 09:33:30

  xtomashx - Nowy użytkownik

xtomashx
Nowy użytkownik
Zarejestrowany: 2008-03-04

Re: powolne uruchamianie aplikacji

aktualizacje systemu juz robilem.. nawet przeszedlem z lennego na sida i nic.. sterowniki mam zamkniete pobrane ze strony ATI bo mojej karty otwarte nie oblsuguja ... chyba ze cos sie zmienilo jak tak do dajcie znac :)... z reszta zauwazylem cos dziwnego... kiedy pod winda chce zainstalowac najnowsze stery ze strony producenta to podczas instalacji krzyczy ze nie sa one do mojego sprzetu a sciagalem niby dla swojej karty... dodam ze przed instalacja sterownikow jakos szybciej mi smigalo na vesa jednak obraz mnie nie satysakcjonowal...

Offline

 

#8  2008-03-05 11:07:48

  Ryszard - Piwo DUG

Ryszard
Piwo DUG
Skąd: Zadupia
Zarejestrowany: 2006-06-30

Re: powolne uruchamianie aplikacji

DZieŃ blobly
ja  na swoje pytańie juz  sobie odpowiedziałem dla zaintersowanych

http://www.bsdguru.org/dyskusja/viewtopic.php?t=17357&postdays=0&postorder=asc&start=0

Ostatnio edytowany przez Ryszard (2008-03-05 11:09:26)


[url=http://img196.imageshack.us/i/freebsde.jpg/][img]http://img196.imageshack.us/img196/3770/freebsde.jpg[/img][/url]

Offline

 

#9  2008-03-05 13:04:18

  xtomashx - Nowy użytkownik

xtomashx
Nowy użytkownik
Zarejestrowany: 2008-03-04

Re: powolne uruchamianie aplikacji

hmm znalazlem cos takiego : http://packages.debian.org/sid/xserver-xorg-video-ati

Czy gdybym tylko to zainstalowal mialbym otwarte sterowniki i dzialanie mogloby byc plynniejsze ?? bo nie zalezy mi na grach a na plynnosci dzialania ??

Offline

 

#10  2008-03-07 02:13:41

  bercik - Moderator Mamut

bercik
Moderator Mamut
Skąd: Warszawa
Zarejestrowany: 2006-09-23
Serwis

Re: powolne uruchamianie aplikacji

zainteresuj sie paczka xserver-xorg-video-radeonhd - wg opisu powinien obslugiwac Twoja karte ... ja jade na tym sterowniku i jestem zadowolony (szkoda ze nie ma 3d, ale podobno ma byc :-) ) ... po instalacji wpis w xorg.conf [tt]Driver  "radeonhd"[/tt]


"Wszyscy wiedzą, że czegoś zrobić nie można. Ale przypadkowo znajduje się jakiś nieuk, który tego nie wie. I on właśnie robi odkrycie." (A.Einstein)

Offline

 

#11  2008-03-16 22:04:13

  xtomashx - Nowy użytkownik

xtomashx
Nowy użytkownik
Zarejestrowany: 2008-03-04

Re: powolne uruchamianie aplikacji

przez ostatni czas instalowalem rozne dystrybucje ale na kazdej byl ten sam efekt... wiec wrocilem do debiana, polaczylem repo lennego z sida i zainstalowalem ten sterownik radeonhd... aplikacje sie w miare szybko otwieraja ale dalej okna smuza .. denerwuje mnie to bardzo... znalazl ktos moze rozwiazanie takiego problemu ??

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
To nie jest tylko forum, to nasza mała ojczyzna ;-)

[ Generated in 0.013 seconds, 11 queries executed ]

Informacje debugowania

Time (s) Query
0.00013 SET CHARSET latin2
0.00007 SET NAMES latin2
0.00070 SELECT u.*, g.*, o.logged FROM punbb_users AS u INNER JOIN punbb_groups AS g ON u.group_id=g.g_id LEFT JOIN punbb_online AS o ON o.ident='3.231.167.166' WHERE u.id=1
0.00316 UPDATE punbb_online SET logged=1600894115 WHERE ident='3.231.167.166'
0.00075 SELECT * FROM punbb_online WHERE logged<1600893815
0.00041 SELECT topic_id FROM punbb_posts WHERE id=85733
0.00092 SELECT id FROM punbb_posts WHERE topic_id=10779 ORDER BY posted
0.00031 SELECT t.subject, t.closed, t.num_replies, t.sticky, f.id AS forum_id, f.forum_name, f.moderators, fp.post_replies, 0 FROM punbb_topics AS t INNER JOIN punbb_forums AS f ON f.id=t.forum_id LEFT JOIN punbb_forum_perms AS fp ON (fp.forum_id=f.id AND fp.group_id=3) WHERE (fp.read_forum IS NULL OR fp.read_forum=1) AND t.id=10779 AND t.moved_to IS NULL
0.00006 SELECT search_for, replace_with FROM punbb_censoring
0.00071 SELECT u.email, u.title, u.url, u.location, u.use_avatar, u.signature, u.email_setting, u.num_posts, u.registered, u.admin_note, p.id, p.poster AS username, p.poster_id, p.poster_ip, p.poster_email, p.message, p.hide_smilies, p.posted, p.edited, p.edited_by, g.g_id, g.g_user_title, o.user_id AS is_online FROM punbb_posts AS p INNER JOIN punbb_users AS u ON u.id=p.poster_id INNER JOIN punbb_groups AS g ON g.g_id=u.group_id LEFT JOIN punbb_online AS o ON (o.user_id=u.id AND o.user_id!=1 AND o.idle=0) WHERE p.topic_id=10779 ORDER BY p.id LIMIT 0,25
0.00284 UPDATE punbb_topics SET num_views=num_views+1 WHERE id=10779
Total query time: 0.01006 s